News Article

Site News: Power Up!

Posted by Anthony Dickens

Server upgrade

We've moved to a brand spanking new server, "Slow Mondays" should be a thing of the past.

Thanks to all you guys, 2009 has been a fantastic year for Nintendo Life. We've grown a lot since the fusion of Nintendo Life / Virtual Console Reviews / WiiWare World and frankly our popularity was causing our server to suffer.

It's been considerable planning behind the scenes, but if you're reading this (which you are) we're on our brand spanking new server. This machine is completely dedicated to Nintendo Life and therefore should give us plenty of growing space for the coming months and years. Hurray!

Who are our savours I hear you ask? We've elected to work with the geezers at dx.net, a London-based company who specialise in online gaming servers and host the odd website too: EuroGamer anyone?

We hope this new server will solve any of the 'Slow Monday' issues we've had in the past and also allow us to re-focus on the actual features of the website, rather than simply keeping it afloat. We anticipate some problems with the server move (there's always something) so please be patient and feel free to report any abnormalities to us using the comments below or contact us.

[via dx.net]

Sponsored links by Taboola

More Stories

User Comments (43)

warioswoods

#1

warioswoods said:

Hooray, the site had become so sluggish of late, this is great news. I imagine the sudden silence means that no one knows the command-line methods for flushing your DNS cache and have to sit around and wait.

Giggsy

#2

Giggsy said:

Great stuff, can feel the increase in speed already, or maybe that's the few numbers on here at the moment due to what WW's said.

Miyabi273

#6

Miyabi273 said:

Fun stuff. I hope its a lot faster, there just moments where it'd take forever but all should be good so yay!

odd69

#7

odd69 said:

Yea actually the site isn't like a snail today, i think anyway

Stuffgamer1

#9

Stuffgamer1 said:

Umm...none of the pictures on the site except for the advertisements are displaying for me now. Anybody else having this problem, or did the server swap screw something up just for the PS3 browser?

BulbasaurusRex

#10

BulbasaurusRex said:

It's not just you. The pictures that predate the server move show up for me, but none of the pictures from after the server move show up for me.

WolfRamHeart

#11

WolfRamHeart said:

I am very happy to see that Nintendo Life is now back and better than before! Thanks for all your hard work Ant! You did an excellent job!:)

Vendetta

#12

Vendetta said:

Congrats on the new digs, fellas. You guys do a great job all around, and have earned every bit of your success. Keep it up!

grenworthshero

#13

grenworthshero said:

Awesome. This site is definitely good enough that I was willing to put up with the periodic delays, but this makes something great even greater

Tails

#14

Tails said:

I Can Tell its alot faster right off the bat hope this sticks with us for a very long time ^^

CorbsAdmin

#16

Corbs said:

Yay! Thanks Ant for all the hard work you put in on the site.

Nanaki

#17

Nanaki said:

Ah, bliss! Now for me to badger you with 101 new shiney things I want added to the site :P

Good job bossman!

Stuffgamer1

#18

Stuffgamer1 said:

Oh, good...the pictures are working now. Though to be honest, I don't know for sure yet if that's because the problem was fixed, or because I'm on the computer now. :P

antdickensAdmin

#19

antdickens said:

@Stuffgamer1, yeah.. probably just your computer, the images come from the same server but a subdomain (images.nintendolife.com) so I guess they didn't update at the same time for you :$ oh well, glad it works now.

Metang

#23

Metang said:

I figured something was going on when I got that "Power Up" image last night. Awesome work Ant, the site got slow when I had more than one window loading at the same time. :)

calculon

#24

calculon said:

Finally put the old squirrel into retirement eh? I guess the lack of my 1000 word comments help too, now I've moved back to vc-forums and Go Nintendo :D Good luck with the site guys!

Aenaida

#25

Aenaida said:

It's great to hear that this site's becoming popular. :) Good work, Ant!

However, I'd like to let you know that when I try to open the MySims Camera review, the Power Up! screen displays on my monitor again. I'm not sure if it's something wrong on my end or NintendoLife's.

JamieOStaff

#26

JamieO said:

I'm viewing the new server Nintendo Life through my University's Citrix 'Off Campus' access at the moment, which is notoriously slow.
Yet, it is loading through, super slick. Great work Anthony. :)

Nentindo

#27

Nentindo said:

I'm sorry I have to say this, but:

"It's been considerable planning behind the scenes, but if your reading this (which you are) we're on our brand spanking new server."

*you're

Machu

#28

Machu said:

Nentindo. Typo-police suck!

Brand new Nintendo Life with super fast load times and condensed page number thingies rock! Nice one Ant. :)

longtimegamer

#31

longtimegamer said:

When did this happen. I use my wii so I didn't know (or couldn't) "flush" that thing.

@Stuffgamer- Wasn't fast for ME...I just got back on. Was trying to get on since last nite. Was watching Supernatural to pass the time.

Reala

#32

Reala said:

Can't open the rage of the Gladiator or Rayman posts, keep getting the Mario blue screen thing.

Pawtrick

#33

Pawtrick said:

Power Up! Now can we get the "game collection" section in our profiles up and running?

Objection

#36

Objection said:

Bout time. I flushed my DNS hours ago but for some reason could only just now access the site. Anyway, congratz on the move, NL.

Adam

#37

Adam said:

Same here, OB. Flushed DNS a long while ago and only just now got on.

StarDust4Ever

#43

StarDust4Ever said:

And I thought it was OpenDNS's fault that I couldn't visit the site on Monday...

Seriously though, why Monday??? Sunday would have been a better time to make the switch.

Leave A Comment

Hold on there, you need to login to post a comment...