Forums

Topic: Wii U issues after the update.

Posts 41 to 48 of 48

nocode

I've also noticed the system can hang for a bit if you close one app then immediately try to launch another. It hasn't made the system completely freeze for me though. My console hasn't done that since the second patch was released last December.

nocode

Nintendo Network ID: nocode

tripunktoj

I haven't had a single connection issue or freeze after I got the update (and I've been busy with the rayman online challenges), but I am experiencing the same Wara Wara plaza problem with another game, so I think they are not related. Since the first daily Wara Wara update after updating OS (Friday night) until now, Miis from the Rayman challenges app wont appear below their corresponding icon in Wara Wara plaza, they get all over the place (in the same way Miis from people you follow in Miiverse appear scattered). I don't see why this could be network related, its more like the update messing with your "Now playing:" game on Wara Wara plaza.

Edited on by tripunktoj

...

Nintendo Network ID: tripunktoj | Twitter:

andrea987

Anyone had more freezes since the update? I stopped having them since the previous update, but now I had Lego City and Fifa freeze daily. Haven't changed any setting, btw.

andrea987

Big_L91

just too say i finally rang virgin yesterday and my problems at least are due to problems in my area, so not wii us fault in anyway for me at least.

put it on.

luke17

The home menu loads faster but after I click a game icon it loads incredibly slow...almost like a freeze. I had never had an in-game freeze until this update, but now The Cave (which doesn't utilize internet) has frozen twice.

luke17

bunnyking

I've been getting more DC after the update.

bunnyking

Fel09ktl

The only problem I'm having, is that now, all the games takes longer to launch. About 5 seconds, when before the update, it would take about a sec. I thought the update was supposed to make things faster.

Fel09ktl

tripunktoj

The Wara Wara issue that the TC and me described is gone, I don't know if Nintendo fixed something behind the scenes or if the deleting and re-entering manually the internet connection solution (which I tried yesterday) also solved this, but it got fixed today.

Edited on by tripunktoj

...

Nintendo Network ID: tripunktoj | Twitter:

Top

Please login or sign up to reply to this topic