Help / Problems Forum

Topic: Problem playing VC Neo Geo games

Showing 1 to 5 of 5

AuthorMessage
Avatar

Streakk

1. Posted:

Just got a 46in LG LCD tv. Its great to play my Wii games on. Only problem is two of my favorite VC games, Metal Slug and Samurai Shodown II will not appear on the screen. I have the Wii set to 480p ,widescreen, and is using component cables. All the sounds work on the games. What does appear on the tv is a error code/screen saver thing thats says "invalid format". This does not happen to any other of my downloadable games. I have tried turning off the 480p and widescreen but nothing seems to help. A suggestion or solution would be great.

Streakk

AuthorMessage
Avatar

Sean_Aaron

2. Posted:

A lot of VC games are presented interlaced (in this case that would be 480i), so it could be that your TV won't display interlaced content over component. Best to check with your TV's manufacturer in case there's a setting you're not aware of that could sort things.

You can also try activating Component Interlace mode as follows:

The mode can be enabled by accessing the operations guide of the game, and (with the Nunchuk attached) pressing the buttons Z + A + 2 simultaneously.
The mode can be disabled by using the same method, but with the button combination Z + A + 1 instead.

Not all games support this, but from what I've seen the NEO GEO games you've listed do, so you might be in luck! Let us know how you get on.

BLOG, mail: sean@seanswiiworld.co.uk
Nintendo ID: sean.aaron

AuthorMessage
Avatar

Streakk

3. Posted:

Thanks a bunch, I'll have to give this a try.

Streakk

AuthorMessage
Avatar

Streakk

4. Posted:

Changing it to interlaced mode worked perfectly. Both my Neo Geo games show up fine now. Thanks a bunch.

Streakk

AuthorMessage
Avatar

Sean_Aaron

5. Posted:

Great result!

BLOG, mail: sean@seanswiiworld.co.uk
Nintendo ID: sean.aaron