Suggestions, Ideas & Feedback Forum

Topic: Last post dates.

Showing 1 to 9 of 9

AuthorMessage
MorphMarron

MorphMarron

1. Posted:

I have been noticing this for some time so sorry if someone else already commented about it but...

When I load the main page of the forums I can see the date of the last comment made in each forum as "MONTH X, YEAR By USER" (example "Jun 3, 2013 by Morphtorok") for a brief moment, then it changes to "X hours ago by USER", it doesn't matter if the comment is 0 seconds old, it says at least 1 hour ago.

When I click that to go to the post it sends me to the main page instead. edit: no longer happens.

Is that supposed to work like that now? (If that's it, I don't like it), a bug?, could it be me using a tablet to visit the site?

Edited on by MorphMarron

Outstanding Morph Marron didn't fit. Woof.

Oh look! A Morphloggery.
Oh! eShop Gurus.

Nintendo Network ID: Abgarok

AuthorMessage
antdickensAdmin

antdickens

2. Posted:

@Morphtorok we recently made some changes so that the dates are adjusted to your device local time when the page is loaded... this should mean that everyone sees the posts in their local time.

However, for this to work correctly your device needs to have the correct time - is your device up to date? What device/timezone are you in?

Thanks!

@antdickens
Nintendo Life | Push Square | Pure Xbox

Nintendo Network ID: anthonyd | Twitter:

AuthorMessage
MorphMarron

MorphMarron

3. Posted:

I just checked and it works properly ln my desk computer, the issue only comes when I use my iPad mini to visit the site. I'm pretty certain it's up to date.

About time zones, I think it was called Mountain time.

Thanks~

Outstanding Morph Marron didn't fit. Woof.

Oh look! A Morphloggery.
Oh! eShop Gurus.

Nintendo Network ID: Abgarok

AuthorMessage
antdickensAdmin

antdickens

4. Posted:

@Morphtorok we've just tried it on an iPad 3 in the office, all seems fine... even with the timezone at Mountain time. Strange!

Could you double check it's up to date - just to be sure?

Thanks!

@antdickens
Nintendo Life | Push Square | Pure Xbox

Nintendo Network ID: anthonyd | Twitter:

AuthorMessage
MorphMarron

MorphMarron

5. Posted:

The software is the lastest, but the clock is one minute behind (according to the internet).
Could that affect anything?

Outstanding Morph Marron didn't fit. Woof.

Oh look! A Morphloggery.
Oh! eShop Gurus.

Nintendo Network ID: Abgarok

AuthorMessage
antdickensAdmin

antdickens

6. Posted:

It could affect the time, but it should just mean the times are offset by 1 minute... I'll have a try playing with the time :)

@antdickens
Nintendo Life | Push Square | Pure Xbox

Nintendo Network ID: anthonyd | Twitter:

AuthorMessage
MorphMarron

MorphMarron

7. Posted:

I selected the opton for automatic time settings (it fixed the 1 minute delay), and the site is working correctly now :O

Hah weird, thanks for the help. It's still kinda odd, one minute less in my clock added an hour to the last post dates :P

The dates are sill shown as "month day, year by user" while the site is loading though, but that's not too much of a big deal. Pic.

Edited on by MorphMarron

Outstanding Morph Marron didn't fit. Woof.

Oh look! A Morphloggery.
Oh! eShop Gurus.

Nintendo Network ID: Abgarok

AuthorMessage
Scary_Old_Lady

Scary_Old_Lady

8. Posted:

How wierd...

Get free amazon vouchers and steam games at: http://adf.ly/2695720/freegames

AuthorMessage
Drawdler

Drawdler

9. Posted:

I have the same problem with the dates sometimes, though I have set to Automatic.

Myland's Dream Address: 6500-2329-0504 | darkSpyro | Ghostroaster | Reddit

Nintendo Network ID: Nibelilt