Topic: HORRIBLE Glitch in Pulseman!!

Posts 1 to 3 of 3


I have encountered a HORRIBLE glitch in Pulseman, and I want to see if anybody encountered this glitch.

Here is the glitch:

I was on Stage 5, and I was fighting the boss. I died until I have to use a continue. So, I fought the boss again. I lost another life, and I paused around then. Well, it turns out that when I unpaused the game, a glitch occured. Pulseman and the boss were just standing there, not doing anything. I tried to press buttons on the Classic Controller, Wii Remote, and even the Gamecube controller and NOTHING happened. But, the game was not frozed and Pulseman and his girlfriend acted like I was not playing the game. I went to the Wii Menu, and tried Golden Axe. It worked fine. I went back to Pulseman, and the glitch was still there! I had no choice but to reset the game, LOSING all my progress!!
WHY!? Either this is a glitch with the game itself, or it is an emulation glitch!! I'M VERY ANGRY!! All that progress gone, because of a stupid glitch!!

Edited on by Knux



" I'M VERY ANGRY!! All that progress gone, because of a stupid glitch!!"

VC... it's like play video games in the 90s...


  • Page 1 of 1

This topic has been archived, no further posts can be added.