Forums

Topic: Game Issue

Posts 1 to 6 of 6

WildYak

Just bought some sing games. Using works fine but the wesing downunder runs but for some reasons doesnt let you play. Doesnt seem to fecognise microphones. Any suggestions. Thanks in advance. Btw have updated and tried reset etc.

WildYak

WildYak

No microphones are switched on. They work fine for the u sing game but for some reason not on the we sing game. Disc runs but doesnt light up on interactive options. When starting the game it says to plug in microphones. Tried everything i can think of just doesnt recognise this hardware.

WildYak

Silly_G

It may not recognise certain microphones for whatever reason. Are you using a fairly recent (ideally Logitech) USB microphone?

You could also try switching USB ports as one USB port may be designated for player 2 in We Sing, hence why it is not recognising that a microphone has been inserted for use by one player.

Edited on by Silly_G

Extra Virgin Smoliv Oil.

Switch Friend Code: SW-1910-7582-3323

gcunit

@WildYak Are you trying to play via a homebrew loader e.g. USBLoaderGX, cos I've never had any success with microphones that way.

What better way to celebrate than firing something out of the pipe?

Nothing is true. Everything is permitted.

My Nintendo: gcunit | Nintendo Network ID: gcunit

WildYak

No just plugged straight into the back of the wii unit.

WildYak

Heavyarms55

If your Wii is older and has been sitting next to your TV for several years, you might need to clean dust out of the USB ports. If it still is not working then either the mic or the port might have some internal damage you can't see.

Nintendo Switch FC: 4867-2891-2493
Switch username: Em
Discord: Heavyarms55#1475
Pokemon Go FC: 3838 2595 7596
PSN: Heavyarms55zx

  • Page 1 of 1

Sorry, this topic has been locked.