Wii U Forum

Topic: The Lego Movie Video Game

Showing 21 to 25 of 25

AuthorMessage
Avatar

10000mario

21. Posted:

VettaLeeLe wrote:

I have the wii u version of the Lego Movie game and am having trouble with it freezing. We are the old west part. We build the train and when we transition into that part the game screen goes black and freezes. Help! What should we do?

Hmm, I don't think I have had any problems with the game freezing. Do you have the digital or disc of the game? I have the digital version of the game and it works fine. It may be a problem with your disc.

10000mario

AuthorMessage
Avatar

poppies

22. Posted:

VettaLeeLe wrote:

I have the wii u version of the Lego Movie game and am having trouble with it freezing. We are the old west part. We build the train and when we transition into that part the game screen goes black and freezes. Help! What should we do?

Seems to be a common issue. It's inconsistent, though, so if you just power off and try again it usually resolves itself. Very fun game, but clearly the Wii U version, at least, needed a bit more testing. Still, best version for multiplayer by far!

poppies

AuthorMessage
Avatar

rek71226

23. Posted:

I'm having the same exact problem. Basically locks up at the train part and the "wear my pants" locker in the west world, very frustrating. I have the disc version. My kids love this game and i hope they patch it.

rek71226

AuthorMessage
Avatar

gamerblue

24. Posted:

You can play single player with the pro controller same was as rest of games (minus underdcover and batman). Load two players then drop out on the gamepad. This is a really stupid thing and I still dont know why they do it though. I find the game seems to freeze more often when I used the pro controller too.

gamerblue

AuthorMessage
Avatar

KathrynC

25. Posted:

I had exactly the same problem at exactly the same point. Tried 4 times to start the level, each time it crashed after building the train and trying to enter the level and each time I had to do a hard reboot of the Wii.

In the end, I managed to fix it and to play the level by doing all of the following things to 'trick' the game into resetting itself. Not sure which was the magic solution, so suggest you try them all:

1) I bought an extra character while in the Wild West world (one of the robots wandering around) which created a new save point.
2) I then went back through the portal to Bricksburg.
3) I bought the "Emmet with trash can on head" character in the room the portal takes you to in Bricksburg. This created another new save point.
4) I then went back through the portal to the Wild West world. This forced the game to do a fresh reload of that world.
5) I then re completed the steps to unlock the train level, including building the train. However, before going through the gates to enter the level, I switched characters from Wyld Style back to Emmet. I then entered the level as Emmet.

Hope this helps you! I've never encountered such a persistent bug in any other Lego game. I had a similar crashing problem when starting the preceding level, though that seemed to be fixed by a reboot.

KathrynC