Forums

Topic: Wii menu GREEN on my WiiU?!

Posts 1 to 20 of 22

McGruber

I bought a WiiU, and I absolutely love it. It looks amazing on my low end 20" HDTV, but when I switch to Wii mode, it only appears to be showing green and red colors like if there were to be a loose RGB connection. I'm using an HDMI cable so I'm not sure why this is happening only in Wii mode...Anyone know?

Follow me on Miiverse! @McGruber
https://miiverse.nintendo.net/users/McGruber

Nintendo Network ID: McGruber | Twitter:

Scary_Old_Lady

Green as grass...
Only use games that are always green.

Get free amazon vouchers and steam games at: http://adf.ly/2695720/freegames

nocode

Well what have you tried? Can you try it on a different TV or a different HDMI cable? If neither helps, sounds like its time to call Nintendo support...

nocode

Nintendo Network ID: nocode

Spiritanimal

Wow I'm having the exact same problem and it's interesting to know that it's not just my Wii U! When I switch to the Wii menu to play a Wii game, the screen goes green/red. The menu is still navigatable but the picture is red and green. I know it's not my TV because my console plays Wii U games perfectly.

I called Nintendo support and they're not familiar about it but I will be sending my Wii U to them soon for repair, free of charge. I really wanted to play skyward sword since my actual Wii has been broken for some time now! I'm also wondering if this is a manufacturing issue.

Spiritanimal

Spiritanimal

Alright so after spending some time troubleshooting, I realized that it wasn't my TV or HDMI cable. Then after changing my TV resolution down to 480p, it worked! The screen no longer went red/green. Thank goodness, I was just about to send it in.

BUT I think it's super inconvenient that we need to go to settings to change the resolution each time we want to play a wii game. The Wii U console should be able to do that on its own. I plan on calling nintendo support to follow up and let them know this problem.

Hope this solution works for you!

Spiritanimal

DudeSean

Considering it's only seems to be a problem with a minority, I don't think this "super inconvenience" was planned. Hopefully it's an issue that can be fixed with a patch. If not, that's unfortunate for the launch day purchasers with a tv that has problems with the Wii U's Wii mode.

DudeSean

Nintendo Network ID: DudeSean

xBASSxMONSTAx

This better not happen to me otherwise I'm gonna kick off. I just got rid of my Wii but kept the games.

Edited on by xBASSxMONSTAx

xBASSxMONSTAx

BenAV

I don't think I'll be doing a system transfer, so luckily I don't have to worry about this potential problem.

Nintendo Pocket Football Club - Club Name: True Teikoku | Club ID: 9697C6E03

Nintendo Network ID: Ben_AV

skywake

Seems like it might be more of an issue with the some TVs than the Wii U.

NNID: skywake
Musics to set the tone: Think, Dance, Relax

adrenochrome

could you report the exact model of your tv please ?

by "changing my TV resolution down to 480p" do you mean it's a setting from your tv ?
if so, can't you set your tv to some "auto" resolution ? it seems strange to have tv forced in some resolution, usually tv adapt itself by matching the resolution of the source signal (using the same res or higher+scaling)

adrenochrome

Nintendo Network ID: adrenochrome

Spiritanimal

I meant changing the tv resolution to 480p on the Wii U settings not the TV. Perhaps this is why most of you are thinking this is a problem with the TV and not the Wii U. So yes, every time I wish to play a Wii game, I have to manually go to the Wii U settings and change it from 1080p to 480p before I go to the Wii menu.

It would be helpful if any of you who actually have the Wii U could let me know if you are having the same problem!

Spiritanimal

SCAR

It's probaby just your TV. What brand, how old, etc.? You need to give more details, because it might just be your TV. If it is the Wii U, the Wii menu is probably trying to read through a component cables view, and not reading one of the RGB cables that isn't present in the HDMI cable in the first place. Even if it is the Wii U, there could easily be a patch to fix it soon, since its a backwards OS problem, and not hardware. Do the Wii games play regular, or just the menu?

$¢@®

SCAR

I understand your changing settings for it to work, so it might actually be the hardware, and not being able to convert Wii's original 480p output to 1080p that the Wii U puts out. There's alot of variables that could be the problem, like it taking any physical damage, or even your location. Ya, I don't think I'm helping, so just call Nintendo tommorow...

$¢@®

bhamguyspecv

I am in the same boat, been thru 2 consoles now, and does it on both. Using an LG Plasma (manuf feb 2012) forget the model #. First wii u was basic set, as soon as wii stuff started loading the screen would go red, then on the wii menu the screen would go very green. Thought the console was kaput so returned to b-buy and got deluxe. same result. My tv doesnt let me specify res so I set the wii u to 480p output and it fixed the issue.

After 9 hours of updating (which failed almost 150 times), the Wii menu gone Christmas (in a bad way), 2 different systems (and Upgrading because after the updates I had 3gb left - and that concerned me), spending 3 hours and 3 trips to stores chasing remotes that I didnt know I needed(because I can't play without them), I'm on the verge of returning this thing.

NINTENDO: WHAT WERE YOU THINKING!? WERE YOU THINKING?!

Edited on by bhamguyspecv

bhamguyspecv

TingLz

You're raising a big fuss over the menu color?

Nintendo was thinking because mine's normal

Nintendo Life Community Administrator

Splatoon Rank B for Barbaric Squidkid

My Splatloggery

Nintendo Network ID: LzWinky

Mr_Trill_281

wii u vista wack thats why...

"Its All About Those 2x Houston Rockets,5x Dallas Cowboys,Houston Astros,Texas A&M Aggies".

bhamguyspecv

I was thinking Nintendo Wii U Millennium Edition myself, although some in here might not know what I'm talking about lol

bhamguyspecv

Starpower67

I still have this issue in Wii Mode. I can fix it by going into the settings and changing the resolution to 420p but that's getting really old, since this is going on 6 months now. I keep hoping there will be an update to fix it, but there never is. Am I the only one who still has this issue?

Starpower67

Top

Sorry, this topic has been locked.