Forums

Topic: GameCube on Wii, weird wireless controller problems

Posts 1 to 4 of 4

jwoods

I thought I'd get into some GameCube games on my Wii, but I can't seem to get the controller to work.

I got a new Hyperkin Cirka Freepad (wireless), put the dongle into the Wii, and when the Wii boots it seems to pair the controller just fine (I get solid red lights at both ends), but when I launch the GameCube game the controller becomes unpaired and does not re-pair.

Tried endlessly restarting, pairing etc, but always the same problem....

Anyone else seen anything else lit this before?

jwoods

ThanosReXXX

@jwoods Hm, that's kinda strange, because I've personally never had that problem, but I do have to mention that I use different brand controllers. It could simply also be a faulty controller.

Anyway, assuming that it isn't faulty, here's a simple solution that should work in most cases: start up the game first, WITHOUT the controller switched on, and only AFTER the GameCube mode has actually started, switch on the controller and let it pair. Alternatively, you could also start up the GameCube game without the receiver plugged in, and then put it in once the game is running.

P.S.

If you wish to react to my comment or that of any other user who might post a comment here, make sure to use the "reply" function next to a user's name, so he or she gets notified of your response.

'The console wars are like boobs: Sony and Microsoft fight over which ones look the nicest and Nintendo's are the most fun to play with.'

Nintendo Network ID: ThanosReXX

ThanosReXXX

@jwoods That's weird. I just tried it out to see what's up with that, and my third party controller (Q-Ware) works just fine.

P.S.

If you respond to someone, please use the "reply" function next to their name, so they'll get notified of your answer or comment.

'The console wars are like boobs: Sony and Microsoft fight over which ones look the nicest and Nintendo's are the most fun to play with.'

Nintendo Network ID: ThanosReXX

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic