Forums

Topic: Wii U gamepad typing does not work- Please help

Posts 1 to 5 of 5

Jrod1013

Today I went to purchase a downloaded game on the Nintendo shop. I was asked to type in my credit card, here is where the issue lies. Every time I to enter the numbers they immediately disappear. After frustration I gave up. I went into my sons account which needs a password to use. I experienced the same problem. I would tap on the gamepad to input number and it would immediately disappear. I than tried to type with the direction buttons and the same problem occurred. I thought maybe reseting the whole Wii U might reboot the problem. However I can't do that either due to the fact that I need to type in my password to reset it. Which of course did not work.

Anybody else experience this and if so please help.

Jrod1013

Morpheel

Are you sure they're disappearing not just being switched with *'s?

Yeah I don’t know either.

Eh! My gameplay videos

3DS Friend Code: 0173-1330-0080 | My Nintendo: Abgarok | Nintendo Network ID: Abgarok

Jrod1013

@Meowpheel: I am positive. I recorded a video of it happening. I wish I can post the video. Below is the exact description I just found on line from another person who has the same problem.

"I was wondering if anyone has a solution to a recent problem we have encountered with our Gamepad.

Everything works, except when you try to type a word, or password, or even a code.

We used parental control for our children. Typing worked fine. Not sure if is related to the most recent update, but two weeks ago, the pad started to delete every single digit or letter we typed. You can see the letter for a second, and then the delete button (on the digital keyboard) acts by itself and deletes the word within that second.

I had seen someone post a similar issue on the forum, but did not receive any specific help. If you know how to fix this, please reply. Thank you in advance."

Jrod1013

Morpheel

Well, that's odd then. And oddly specific.

You should try contacting Nintendo and see if they help.

Yeah I don’t know either.

Eh! My gameplay videos

3DS Friend Code: 0173-1330-0080 | My Nintendo: Abgarok | Nintendo Network ID: Abgarok

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic