Forums

Topic: Wii U sound lag

Posts 1 to 6 of 6

SonyFACE

For some reason on the Wii U the sound on the TV shuts off for a couple seconds at a time leaving me with just the GamePad sound. Also, sometimes the sound lags a bit. I never have trouble with this when watching regular programming on my TV, only when playing the Wii U. It may be a problem with the HDMI cable Nintendo provided or it could be a problem with the Wii U.

Has anyone else had this problem/ know a way to fix it?

Charter Member of SonyLife.
Nintendo and Sony for the win, Microsoft ehh.
Psalm 51.

Nintendo Network ID: SonyFACE

TheLZdragon

Your username is SonyFACE, maybe that's the problem

Nintendo Life Community Administrator

Splatoon Rank: S
Fates Castle ID: 15449-70849-36123-61987 (Revelation)
Smash characters: Yoshi, Shulk, and Corrin

My Sonyloggery

Nintendo Network ID: LzWinky

SonyFACE

LZBirdboi wrote:

Your username is SonyFACE, maybe that's the problem

Yeah, maybe my Wii U just hates me for it. You're allowed to put Sony in your NNID, but not Nintendo, lol.

Charter Member of SonyLife.
Nintendo and Sony for the win, Microsoft ehh.
Psalm 51.

Nintendo Network ID: SonyFACE

SonyFACE

ziLToiD wrote:

Maybe it's got something to do with this. I can only guess though.

Not really. It's not input lag, it's the sound cutting out on the TV that's the problem. Basically what I'm dealing with is like if I'm walking around Nintendo Land Plaza, and then the sound on the TV just stops, so I only hear the music on the GamePad for 3-5 seconds, at which point the volume comes back on on the TV. Thanks for the suggestion though.

Charter Member of SonyLife.
Nintendo and Sony for the win, Microsoft ehh.
Psalm 51.

Nintendo Network ID: SonyFACE

xBASSxMONSTAx

I have experienced no sound lag. Mario sounds perfect as when you jump it makes the jump noise on the pad and when you land it comes out the tv. Very cool.

xBASSxMONSTAx

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic