Forums

Topic: Virtua racing, no image on tv mode

Posts 1 to 6 of 6

Negher

Hi! When I play with virtua racing in TV mode, after few seconds the screen goes black (like a save screen) with a little logo "Dolby vision" in the right angle. After this the screen became all blacks.
The games don't stop: I can hear every sound.
If I change the channel the image return, but after some seconds the screen is again black.
Is the first time I have this problem, if I change game I don't have any problem.

I have try to delete the game and new installation but it's the same.

Negher

MysticGengar

This is the first time I've ever heard about something like this with any switch game. How odd!

Nice >:]

I do stupid stuff on youtube.com/mysticbros, so check it out if your bored or whatever.
Or don't, it's your time after all.

ralphdibny

@negher I have no experience with this but the first thing I would try is turning off the Dolby vision feature on your television

ralphdibny

Negher

@gimmi_c Thank's for your answer! But unfortunately the problem continues...

Negher

ralphdibny

@Negher damn sorry, I don't have a Dolby vision capable TV to test but I am interested in the solution. Have you tried different HDMI ports? (They can have different specs port by port). Have you tried different leads and have you tried a different TV? Based on the Dolby vision logo, it makes me think it's the TV not playing well with the game, rather than anything wrong with the game itself.

ralphdibny

ralphdibny

I think it's a type of HDR so I'd try turning off anything related to that, a quick Google shows that there's bugs in PC/PS4 games that have a similar effect

ralphdibny

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic