Topic: Golf Story: Lurker Valley Bug

Posts 1 to 2 of 2


So after I did a few of the initial stuff at Lurker Valley like the race, I couldn't find what I needed to get the shovel, so I exited, searched elsewhere and came back. When I checked the little house (which is closed) I was then stuck right there. Can't move or do anything. The music and background is still active, but I'm stuck at the front of the house unable to move or do anything...
Anyone else encountered this bug?



@PhantomGemini I've gotten 'stuck' (unable to move, interact, open menus etc., while the game was still running) two times in the course of playing the game. Each time I 'fixed' it by quitting the game from the Switch menu and them simply restarting it. I'd suggest trying that if you haven't already. Like I said, it worked for me both times, and aside from a few very minor visual glitches, I didn't have any issues with the game, and managed to finished every quest in the game.

You can also always try rebooting the Switch entirely ... not sure if that is going to do anything but as it was famously said before "Have you tried turning it off and on again?" ^^

I hope you'll be able to progress!

Switch: 3355-6459-9982 | 3DS: 2809-7989-1816 | NNID: Ralek85

  • Page 1 of 1

This topic has been archived, no further posts can be added.