Forums

Topic: The Legend of Zelda Breath of the Wild Docked Graphical Issues Nintendo Switch

Posts 1 to 17 of 17

mattsalfran

I am 90+ hours into BOTW. When I loaded the game last night there was a flickering/pulsing on my TV bringing the resolution into focus and out of focus with graphical issues. Like a heartbeat it pulses in and out from clean graphics to pixelation.

All my hardware, software, TV firmware/software, are updated. I only experience this issue while playing BOTW docked. Mario Kart docked has zero issues and all other games have zero issues while docked or undocked. I've tried other TVs and experience the same issue.

BOTW is perfectly fine when it isn't docked, but as soon as i throw it on I have the graphical issues. The home screen of my switch while docked has zero issues also.

I have a video, but don't know how to post it to this inquiry.

Has anyone else experienced this? And have a fix?

mattsalfran

rallydefault

Now that's interesting. Almost like it's loading textures and then losing them instantly, or perhaps it thinks it's switching between docked and undocked mode repeatedly for some reason? I would make sure the tablet is firmly in the dock, especially because you say you tried it on other TVs with the same issue: it's gotta be the Switch itself and/or the dock. If it's not happening with other games... are you playing BotW from a cartridge or digital?

Edited on by rallydefault

rallydefault

Ralizah

@mattsalfran If you have a video, upload it to youtube and then post a link to it in this thread.

Current Games:
Super Mario 64 (Switch)
Shin Megami Tensei: Digital Devil Saga 2 (PS2)
Ys I & II Chronicles+ (PC)

mattsalfran

@rallydefault on a cartridge. do you think it's the dock or the switch even though i don't have that issue with any other game?

mattsalfran

Octane

@mattsalfran Does it always occur? Even if you move closer? I'm thinking it has something to do with the game trying to load in a lower res texture.

Octane

mattsalfran

@Octane whether i'm far away from my TV or right on top of my TV it still occurs.

mattsalfran

Kimyonaakuma

@mattsalfran From what you're saying and the video it seems like a problem with texture filtering, but that's not something that you could fix yourself
Did you notice this problem after a certain update or point in the game?

Kimyonaakuma

Ralizah

Interesting. As Octane said, make sure it generalizes to everything in-game. If it does, then I have a simple suggestion: restart your Switch. Like, fully. Not just rest mode, but actually powering your device down and then back on. @mattsalfran

Current Games:
Super Mario 64 (Switch)
Shin Megami Tensei: Digital Devil Saga 2 (PS2)
Ys I & II Chronicles+ (PC)

mattsalfran

@Octane @Kimyonaakuma @Ralizah thanks for the help guys. i actually spoke to nintendo and will be sending them ALL of my hardware. dock, switch, hdmi, power source, and game cartridge. they will replace everything if they can't fix the issue, but i'm so disappointed that i will most likely lose my saved game.

mattsalfran

Kimyonaakuma

@mattsalfran That's unfortunate that you might lose your save and won't have access to your switch for a while
I hope that everything turns out okay though, keep us updated!

Kimyonaakuma

Octane

@mattsalfran Well, OK... I can't tell if it's just a bad quality video or if the Switch itself has any issues, I'm leaning towards the former. I thought you were talking about the flickering mountainside in the background. If that wasn't you were talking about, well, then I can't tell from the video alone since it isn't a direct capture.

Octane

Kimyonaakuma

@Octane Is it flickering? I thought it was just raining outside.

Kimyonaakuma

mattsalfran

@Kimyonaakuma @Octane i could have used a better video. the issue is the pixalation on the flames which is difficult to see in the entire video, but it carries over the entire gameplay. at the end of the video you can see tearing in the floor off to the left, but like you said. video quality isn't the best way to show issues always.

mattsalfran

mattsalfran

@Kimyonaakuma i'll def keep you guys posted. at least the next time around i can get a photo of the master sword in the pedestal for my photo album.

mattsalfran

blaisedinsd

I would have suggested trying to delete the game update data and redownload it. Pretty sure this is just like Wii U where it installs textures and stuff to memory, it's not all on the cartridge. You might have just had some corruption in your memory.

SW-7087-5868-6390

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic