Wii U Virtual Console Forum

Topic: Juddery experience on VC games

Showing 1 to 7 of 7

AuthorMessage
Avatar

ROBLOGNICK

1. Posted:

I recently bought Super Mario Bros. 3 and A Link to the Past on the Wii U VC. I play these games mostly on the GamePad without any problem but I tried them both on the TV and the picture is weird. It's like watching an FMV sequence on a really old PC that can't keep up. Hopefully some of you will get what I mean by that.

Like I said, it's fine on the GamePad so it's not too much a problem. I've not noticed the issue on NES Remix or games where I have the actual physical copy.

Is it something to do with the version they've used? 50Hz / 60Hz, for example? I'm don't understand all of that to be honest so it's only a thought that occurred to me.

Not that I'm hoping anyone else has the issue, but just checking to see if anyone has experienced anything similar?

Procrastinating to the extreme!
NNID: ROBLOGNICK

Twitter: ROBLOGNICK

AuthorMessage
Avatar

eviLaTtenDant

2. Posted:

Your best bet is in finding out if your TV has a so called game mode. If so turn it on and try the games again. The picture might not be as crisp anymore but it should run a lot more smoothly.
You might also want to try switching off any picture enhancements and fiddle around with the motion options on your TV. Hope that helps.

Number 2? Says who? >=o]

Nintendo Network ID: LTD_2112

AuthorMessage
Avatar

ROBLOGNICK

3. Posted:

I'll give that a go, thanks. But would it make a difference if the problem doesn't seem to occur on other games?

Edited on by ROBLOGNICK

Procrastinating to the extreme!
NNID: ROBLOGNICK

Twitter: ROBLOGNICK

AuthorMessage
Avatar

eviLaTtenDant

4. Posted:

I guess it's because you're used to these games being lag free. I'm testing a few TV's atm and for the most recent games i don't have to use the game mode since the lag isn't bad enough to make the game unplayable. It could be alright in Kirby's Adventure too for example, but i'm used to a 100 % lag free experience with that game so that might make the difference.

Number 2? Says who? >=o]

Nintendo Network ID: LTD_2112

AuthorMessage
Avatar

ROBLOGNICK

5. Posted:

I can't see a "game" option on my TV though that does surprise me as it's only a two year old Samsung 3D Smart TV. I'll have to dig the instructions out. I was playing Super Mario Bros. 3 the evening after I posted this and the juddering wasn't there any more but then playing A Link Between Worlds last night the game started with the juddery picture but it improved as I continued playing. There must be some sort of interference with something I think though I can't imagine what it might be.

Procrastinating to the extreme!
NNID: ROBLOGNICK

Twitter: ROBLOGNICK

AuthorMessage
Avatar

eviLaTtenDant

6. Posted:

Quite sure you mean A Link to the Past. ;) So it could indeed have something to do with it being in 50Hz (European version) whereas SMB3 is in 60Hz on the Wii U VC.
Or maybe it has something to do with the TV. My old one acted up when there was too much clear white on the screen, so i guess they can behave in a strange way too.
If you can tell me what model your TV is exactly i'll also take a short look into the manual if i find the time.

Edited on by eviLaTtenDant

Number 2? Says who? >=o]

Nintendo Network ID: LTD_2112

AuthorMessage
Avatar

DarkEdi

7. Posted:

Fix your TV settings and problem resolved.

Wii U: edi_tena (please tell me you are from NintendoLife)
Me gusta jugar videojuegos. Soy de México. Sorry my english grammar. I love the Virtual Console, party and fighting games too.

Nintendo Network ID: edi_tena