Wii U Forum

Topic: Nintendo Land freezing

Showing 21 to 22 of 22

AuthorMessage
MrWalkieTalkie

MrWalkieTalkie

21. Posted:

Erica_Hartmann wrote:

MrWalkieTalkie wrote:

DestinyMan wrote:

Go to options in Nintendo Land and switch the language to "English Only." This is what I did and I haven't had a problem since.

Worked for me. And my freezing was HORRIBLE. But now its never happened again after doing this! :)

Also, remember that my freezing happens during multiplayer, when more than two people are playing. Have you played it with a group?

Yes, it still works for me with multiple people.

https://miiverse.nintendo.net/users/Mr.WalkieTalkie
Nintendo Network ID: Mr.WalkieTalkie
3DS Friend Code: 4382-2073-7299

VOTE WONDER-RED FOR SMASH!!

AuthorMessage
Megumi

Megumi

22. Posted:

MrWalkieTalkie wrote:

Erica_Hartmann wrote:

MrWalkieTalkie wrote:

DestinyMan wrote:

Go to options in Nintendo Land and switch the language to "English Only." This is what I did and I haven't had a problem since.

Worked for me. And my freezing was HORRIBLE. But now its never happened again after doing this! :)

Also, remember that my freezing happens during multiplayer, when more than two people are playing. Have you played it with a group?

Yes, it still works for me with multiple people.

Darn, lol...
Guess I'll bother Nintendo about it, this should be fixed soon...

I love Erica (Strike Witches), Yuuki, and for some odd reason, Megumi (School Rumble)
Update: Also love Yukari and Mizore from Rosario + Vampire.
Another Update: Also Amber and Xiao Pai from Rune Factory 4.
More Updates: I HAZ YOUTUBE!!!