Wii U Forum

Topic: How do I shut off Miiverse?

Showing 1 to 20 of 25

AuthorMessage
Uberheertje

Uberheertje

1. Posted:

I love New Super Mario Bros u, but it keeps asking me if I want to use miiverse, each and every time I say no thanks, but it just doesn't shut up, it keeps asking if I want to, and clicking away the exact same answers takes away a lot of enjoyment of this otherwise fantastic game. It could stress me enough to join the Taliban. I am not interested in these features, I just want to play the game single player.

Thanks in advance.

Uberheertje

AuthorMessage
AlternateButtons

AlternateButtons

2. Posted:

I don't believe there is a way to shut it off other than disconnecting your your 3DS from the internet.

Want an awesome Let's Play show to watch when you're bored? Check out my new show, Alternate Buttons where we play games for your viewing pleasure! https://www.youtube.com/channel/UCG0IbzMJDa9hZJFTGOB8Vug/feed

Nintendo Network ID: Guitardude7

AuthorMessage
MonocledMetroid

MonocledMetroid

3. Posted:

Maybe just accept it and then turn it off afterwards?

MonocledMetroid

AuthorMessage
6ch6ris6

6ch6ris6

4. Posted:

maybe disabling spotpass messages for the game?

3DS code: 4768 - 7434 - 1139 <<>> Miiverse ID: A-C-A-B
Visit Pinewood in Animal Crossing: 7700 - 3096 - 0394

AuthorMessage
Blast

Blast

5. Posted:

Wait... hold on... As you're playing a game... A screen pops up and asks you if you wanna use Miiverse??????

I own a Wii U and 3DS. I do plan on getting a PS4 eventually.

Nintendo Network ID: Mediking9

AuthorMessage
19Robb92

19Robb92

6. Posted:

Hit + on the map, tap the icon second from the right in the lower right corner, and change the Posting to Miiverse setting to Do Not Post.

Looking forward to: ZeldaU & Hyrule Warriors

Nintendo Network ID: 19Robb92

AuthorMessage
ACK

ACK

7. Posted:

Not sure what I did, but it doesn't do this to me... I generally play offline with WIFI disabled though. Try that.

EDIT: What 19Robb92 said sounds about right. Still don't dismiss the benefits of disabling WIFI. Generally stops any obtrusive messages and features. For instance, NBA2K13 must be played online if WIFI isn't disabled... That includes single player.

(If it matters, turning off wireless routers is also advised since there is so little understood about the longterm effects of the corresponding radiation exposure, but that a another story.)

Edited on by ACK

ACK

AuthorMessage
Tasuki

Tasuki

8. Posted:

Guitardude7 wrote:

I don't believe there is a way to shut it off other than disconnecting your your 3DS from the internet.

You do realize the OP is talking about the Wii U.

Push Square Moderator and all around retro gamer.

My Backlog

Nintendo Network ID: Tasuki311

AuthorMessage
MonocledMetroid

MonocledMetroid

9. Posted:

Blastoise-san wrote:

Wait... hold on... As you're playing a game... A screen pops up and asks you if you wanna use Miiverse??????

Yes, several U games have Miiverse features integrated within the games themselves, and they ask whether or no you'd like to use them.

Edited on by MonocledMetroid

MonocledMetroid

AuthorMessage
CanisWolfred

CanisWolfred

10. Posted:

Have you tried going into the Parental Controls and blocking Miiverse? That's what I do, and it's worked so far. It won't stop the pop-up messeges on the main home menu, but I haven't seen any pop-ups in-game.

I am the Wolf...Red
Backloggery | DeviantArt
Wolfrun
Arooo~

AuthorMessage
Uberheertje

Uberheertje

11. Posted:

Thanks for the quik replies, I will try shutting down wifi. It's incredibly annoying, it takes more than 10 seconds to get through the process each and every time you die. I suck so I die a lot. YOU CAN NOW USE MIIVERSE! Every time I start playing, and every time I run out of lives. Whoever thought that up deserves nothing less than a fatwa on six generations.

Uberheertje

AuthorMessage
Ecto-1

Ecto-1

12. Posted:

@Uberheertje You shouldn't have to disable wifi to stop it from asking you if you want to post to Miiverse. Just do what @19Robb92 was saying. I had to do this myself as the prompts were getting really annoying. If memory serves, it gives you the options of having full Miiverse support, an option where it will show other people's posts but not prompt you to make posts, and one that shows nothing from Miiverse.

Boo! I'm a ghost.
Check out my Rytmik songs on Youtube
Colors 3D Gallery

Nintendo Network ID: ECTO-1989

AuthorMessage
SofaKing

SofaKing

13. Posted:

Ecto-1 wrote:

@Uberheertje You shouldn't have to disable wifi to stop it from asking you if you want to post to Miiverse. Just do what @19Robb92 was saying. I had to do this myself as the prompts were getting really annoying. If memory serves, it gives you the options of having full Miiverse support, an option where it will show other people's posts but not prompt you to make posts, and one that shows nothing from Miiverse.

Nintendo Network ID: Mitsudude

AuthorMessage
Uberheertje

Uberheertje

14. Posted:

Thanks,

I tried everything, also the suggestions from the Nintendo helpdesk. Nothing works, it keeps asking if I want to use Miiverse even with all connections down, and the options that there should be according to them when I push the menu-button and go to the Super Mario Bros Community in the Miiverse settings just aren't there. The bloody game just keeps asking if I want to post messages no matter how many times I tell the blasted thing I really don't want to. I really want a fix for this. Whoever thought this was a great idea deserves no less than a fatwa on six generations and at least two more atomic bombs.

Edited on by Uberheertje

Uberheertje

AuthorMessage
CanisWolfred

CanisWolfred

15. Posted:

Did you try: Going to the home menu before you boot up the game, going to parental controls under system settings, and disabling Miiverse entirely? Because its sounding like you're getting to the point where that's necessary.

Edited on by CanisWolfred

I am the Wolf...Red
Backloggery | DeviantArt
Wolfrun
Arooo~

AuthorMessage
SCAR392

SCAR392

16. Posted:

Press + for menu:
Untitled
Go to the letter and pencil icon on the bottom right:
Untitled
Choose the "Do Not Post" option:
Untitled

You don't need to shut off Wi-Fi OR Spotpass for this to work.

Edited on by SCAR392

$¢@®³’²

AuthorMessage
Uberheertje

Uberheertje

17. Posted:

Yeah, I tried that, it doesn't work. It doesn't matter what I change there because it defaults and keeps asking again. If I do a full reboot will my purchase-key of Zelda still work?

'Did you try: Going to the home menu before you boot up the game, going to parental controls under system settings, and disabling Miiverse entirely? Because its sounding like you're getting to the point where that's necessary.'

Yeah I tried but it doesn't work. It keeps asking if I want to post on miiverse even with everything disabled.

Edited on by Uberheertje

Uberheertje

AuthorMessage
Uberheertje

Uberheertje

18. Posted:

CanisWolfred wrote:

Did you try: Going to the home menu before you boot up the game, going to parental controls under system settings, and disabling Miiverse entirely? Because its sounding like you're getting to the point where that's necessary.

Yes, that also doesn't work

Uberheertje

AuthorMessage
Uberheertje

Uberheertje

19. Posted:

CanisWolfred wrote:

Did you try: Going to the home menu before you boot up the game, going to parental controls under system settings, and disabling Miiverse entirely? Because its sounding like you're getting to the point where that's necessary.

Yes, that also doesn't work, even with parental control to the max and all internet features disabled it still keeps informing me that I am now lucky enough that I can now post on miiverse. Japanese need more bombs.

Uberheertje

AuthorMessage
CanisWolfred

CanisWolfred

20. Posted:

Um...are you clicking "Okay" when you're done?

I am the Wolf...Red
Backloggery | DeviantArt
Wolfrun
Arooo~