Wii U Forum

Topic: Crash on attempt to watch some videos

Showing 1 to 12 of 12

AuthorMessage
Avatar

Grodus

1. Posted:

Sometimes in the browser when I go to watch a video, the console crashes. It doesn't make the buzzing sound like usual unless there was an ad, when the ad ends it will crash with the buzzing sound. Is anybody else having this problem?

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!

AuthorMessage
Avatar

TheLilK98

2. Posted:

I do on occasion, I actually made a topic about it last week. It seems to have sorted itself out for the most part for me though.

My intro by Dark-Luigi
My Backloggery

3DS Friend Code: 3308-4665-8309 | Nintendo Network ID: TheLilK98 | Twitter: TheKman98

AuthorMessage
Avatar

Grodus

3. Posted:

I actually can't watch any videos uploaded today except Nintendo's LoZ video and gamexplain's last video out of all my tests, Gamexplain happening to get early copies of games... if this was happening to everybody I'd be more weirded out by this. It started happening a while ago, a week ago sounds about right, although then it was really rare, I figured it would pass by. Since then it has gone to the point that every time I go to play a video, if it freezes, I'm not surprised.

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!

AuthorMessage
Avatar

TheLilK98

4. Posted:

Grodus wrote:

I actually can't watch any videos uploaded today except Nintendo's LoZ video and gamexplain's last video out of all my tests, Gamexplain happening to get early copies of games... if this was happening to everybody I'd be more weirded out by this. It started happening a while ago, a week ago sounds about right, although then it was really rare, I figured it would pass by. Since then it has gone to the point that every time I go to play a video, if it freezes, I'm not surprised.

I don't know what it is, hopefully it's just a coincidence. I'm actually playing a video on mine as I type this. Are you only having this problem with YouTube? I think that was the case with me.

My intro by Dark-Luigi
My Backloggery

3DS Friend Code: 3308-4665-8309 | Nintendo Network ID: TheLilK98 | Twitter: TheKman98

AuthorMessage
Avatar

Grodus

5. Posted:

TheLilK98 wrote:

Are you only having this problem with YouTube? I think that was the case with me.

Uh, what would be a good place to test that? I can only think of flash-based websites.

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!

AuthorMessage
Avatar

TheLilK98

6. Posted:

Well, I use http://www.animeonhand.com/anime/list For anime, and I've never had an issue with it.

My intro by Dark-Luigi
My Backloggery

3DS Friend Code: 3308-4665-8309 | Nintendo Network ID: TheLilK98 | Twitter: TheKman98

AuthorMessage
Avatar

Grodus

7. Posted:

Yeah, those were fine. Looks like a youtube only problem. I honestly have no idea what could cause this, but you and some person on IGN (who I couldn't actually find again- go figure) are the only other people reporting to have this problem as well. I'll go ahead and mess around with some settings for a while...

EDIT: Geuss Youtube doesn't want me watching videos with surround sound, stereo seems to work fine. I actually don't care, I can barely tell the difference with headphones, which I use for youtube videos on Wii U. Well, thanks anyway!

Edited on by Grodus

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!

AuthorMessage
Avatar

TheLilK98

8. Posted:

Grodus wrote:

Yeah, those were fine. Looks like a youtube only problem. I honestly have no idea what could cause this, but you and some person on IGN (who I couldn't actually find again- go figure) are the only other people reporting to have this problem as well. I'll go ahead and mess around with some settings for a while...

EDIT: Geuss Youtube doesn't want me watching videos with surround sound, stereo seems to work fine. I actually don't care, I can barely tell the difference with headphones, which I use for youtube videos on Wii U. Well, thanks anyway!

Same, I love my headphones XD I'll keeps that in mind. Thanks for the info.

My intro by Dark-Luigi
My Backloggery

3DS Friend Code: 3308-4665-8309 | Nintendo Network ID: TheLilK98 | Twitter: TheKman98

AuthorMessage
Avatar

Grodus

9. Posted:

Oh, that only fixed some videos! Great!
I'll try mono real quick before anything else.

EDIT: That didn't work.
Oh, well, doesn't happen much. If it gets to be a big problem again, I'll just call Nintendo or something.

Edited on by Grodus

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!

AuthorMessage
Avatar

TheLilK98

10. Posted:

I haven't had any problems with Stereo.

My intro by Dark-Luigi
My Backloggery

3DS Friend Code: 3308-4665-8309 | Nintendo Network ID: TheLilK98 | Twitter: TheKman98

AuthorMessage
Avatar

SCAR392

11. Posted:

Try deleting your browser history and starting fresh with the data.

Have you actually found 5.1 PCM supported videos on YouTube? Dolby Digital, DTS, ect. are the only supported formats I can find online.

Even Netflix doesn't support 5.1 PCM yet, the last time I checked.

$¢@®³’²

AuthorMessage
Avatar

Grodus

12. Posted:

Wow, resetting my data worked. See, I've always been one to overthink things.

I did it again.

I am Grodus. I will kidnap YOUR princess for the Shadow Queen, too!