Forums

Topic: Wii U connection problems PLEASE HELP!

Posts 1 to 10 of 10

trvsglr

I have searched everywhere for days and have had no luck! My Wii U connects to my wireless router with no problem at all. Although when I try to load the eShop or something like that I just get errors, one says there was anexpected error and this software needs to close. The other is an error code - 105-4255. When I try to search error codes I get nowhere. I am able to surf the internet browser but, nothing else though. I have tried entering everything in maually and stuff that people say helped them but when I do that it wont even connect to my router at all then. Can anyone help me?

trvsglr

Lzeon

Have you tried at different times? This sounds like an error on Nintendo's end. Try again tonight or tomorrow

Nintendo Life Community Administrator

Splatoon Rank: S
Fates Castle ID: 15449-70849-36123-61987 (Revelation)
Smash characters: Yoshi, Shulk, and Corrin

My Sonyloggery

Nintendo Network ID: LzWinky

trvsglr

Yes I have, It's been a couple of days. I thought the same thing so that's why I waited for a bit to research it.

trvsglr

Lzeon

Report it to Nintendo then

Nintendo Life Community Administrator

Splatoon Rank: S
Fates Castle ID: 15449-70849-36123-61987 (Revelation)
Smash characters: Yoshi, Shulk, and Corrin

My Sonyloggery

Nintendo Network ID: LzWinky

trvsglr

I did, just wasn't sure if anyone on here was having the same problems and had a solution.

trvsglr

Oniinside

same problem here, intead I have 105 - 4256... how have you solved the problem?

Oniinside

8BitSamurai

I had connection problems when I first got my Wii U. It might be a totally different problem. But I entered my connection settings manually, and I haven't had an error since. I would recommend trying that, can't do any harm to try.

Currently retired indefinitely
Official "rare download" Assistant
Best YT show here!
Beat: Final Fight, Spec Ops TL, King of Dragons
Favorite games: Chrono Trigger, Final Fantasy VII, Symphony of the Night, Dragon Quest VIII, Tales of the Abyss

Nintendo Network ID: 8BitSamurai | Twitter:

trvsglr

Well I did finally figure it all out. I moved my Wii U closer the my wireless router and everything is working fine now.

trvsglr

mmcmsp

I have wii u connected for a while, no issues so far. Today I've watched Netflix all day and, at night, it stopped loading. I've tried everything I could for now. Deleted my wifi settings, configured it all again. I can browse sometimes but it seems that every app that consumes more traffic gives me an error, such as Youtube and eShop. The connection test is fine but the network keeps disconnecting... I didn't move my router neither my wii U position. I have no idea what to do next. Anyone?

mmcmsp

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic