Help / Problems Forum

Topic: Wii Shuts Down

Showing 1 to 7 of 7

AuthorMessage
Avatar

canadianwiiuser

1. Posted:

I have 2 games that do the same thing. One is Equilibrio from WiiWare which I was looking forward to playing. When I go to start the game, the picture and sound from the Wii turns off but the Wii stays on (the power light is green). I have to turn off the Wii and on again. This problem happens each and everytime. Nothing on the web and the service has nothing on record; really don't want to send it for repair since we have alot of games already downloaded.

Any ideas? Anyone else has this problem?

canadianwiiuser

AuthorMessage
Avatar

BrazCanaMan

2. Posted:

I've had something similar, my girlfriend was playing rotohex and the picture and sound go off but the Wii was still running. She turned it off and tried to turn it on again, but it wouldn't work. She thought she broke my wii, so she unplugged it and put it away. When I got back from my trip, I plugged it back in and it worked fine. I later looked at a few forums and I found someone who had the same problem and he said to just leave it unplugged for a while so it resets "something" I forget what. Have you tried leaving it unplugged for a while?

Now playing:
(Wii - DJ Hero 2) (WiiWare / VC - -- / --)
(Game Cube - Second Sight) (DS / GBA - Eragon / --)
(Xbox360 - Burnout Paradise) (XBLA / XBIG - Puzzle Quest / --)
Wii FC - 2346 1195 9083 7926
XBOX360 Gamertag - BrazCanMan

AuthorMessage
Avatar

dizzy_boy

3. Posted:

i ised to get that alot with the wii web browser, and the unplugging thing sorted that out.
@ canadianwiiuser, you could also delete the game from your wii`s memory and download it again. that might work.

http://www.gamercreated.com/user/id/17078
http://www.youtube.com/plotyourdownfall
NNID: Dr_Dizzy
i`ve been a slave from the cradle to the grave.

AuthorMessage
Avatar

metakirbyknight

4. Posted:

World of Goo did that to me. I unplugged it to turn it off, I couldn't use the power button. I thought my Wii was bricked! Turned it on, it worked. Promptly uninstalled homebrew and never had problems again.

Stalk me on my Twitter.
Proud Homebrewer.

AuthorMessage
Avatar

Sean_Aaron

5. Posted:

canadianwiiuser wrote:

I have 2 games that do the same thing. One is Equilibrio from WiiWare which I was looking forward to playing. When I go to start the game, the picture and sound from the Wii turns off but the Wii stays on (the power light is green). I have to turn off the Wii and on again. This problem happens each and everytime. Nothing on the web and the service has nothing on record; really don't want to send it for repair since we have alot of games already downloaded.

Any ideas? Anyone else has this problem?

It could be a problem with the graphics processor, but I've got a few questions:

what is the other game you have this trouble with, what kind of tv do you have and how is it hooked up to your Wii? I ask because some games display in interlaced resolutions only and Equilibrio is one of those. If you're using component leads to hook your Wii up to your TV, it's possible that your TV doesn't support interlaced resolutions over component. It's a common complaint amongst people who get a lot of VC content because Nintendo didn't ensure all the old games would display with 240p resolution when possible.

Edited on by Sean_Aaron

BLOG, mail: sean@seanswiiworld.co.uk
Nintendo ID: sean.aaron

AuthorMessage
Avatar

canadianwiiuser

6. Posted:

Thanks everyone for the help. Sean, you're solution was the one that worked and I found it out when I changed the screen settings to 480i in the settings menu and the screen and sound went blank. Swapping out the component connection with the connection cable that came with the Wii and tried the game again, and it works.

Here are the answers to your questions, Sean: The other game is Rock and Roll Adventure. The TV is a Samsung 1080i HD projector TV. And, I was using component cable. The question(s) I have now is I am stuck with the standard cable not able to use the component cable? The other question is does the picture from the component cables that much better than the standard cable?

Thanks again to everyone :)

canadianwiiuser

AuthorMessage
Avatar

Sean_Aaron

7. Posted:

Yes, the picture will be better using component. The only thing I can suggest is swapping the cable when necessary (I assume you can leave both cables connected to your TV?); maybe give Samsung support a phone to find out if there's anything you need to do to get 480i displayed over component.

BLOG, mail: sean@seanswiiworld.co.uk
Nintendo ID: sean.aaron