Forums

Topic: Weird Wii U Bug/Glitch

Posts 1 to 3 of 3

ereHemanresUoN

Okay,so when I was using the Internet Browser on the Wii U earlier today,I tried to watch a video. I clicked on the video and as it was loading,and the screen suddenly froze. I kept spamming the power button on the gamepad,but it did nothing. Then I clicked the power button on the Wii U itself,and the gamepad went to messed up graphics and it finally went off a few seconds later. Has this happened to anyone else and is there any known way to fix it?

Edited on by ereHemanresUoN

Backlog (Games and stuff here)
My mediocre at best Youtube channel
My Steam profile, add me if you want to waste your time with an idiot
I'm what you call a "Filthy Casual" when it comes to Fire Emblem.
"Do you like hurting other people?" - Richard, Hotline Miami
Avatar: Take a guess.

Nintendo Network ID: DeviousCrossing | Twitter:

joeyman

This has been happening to me. I've read that if you delete cookies/browser data it fixes it, but when I tried, it didn't.

joeyman

ereHemanresUoN

joeyman wrote:

This has been happening to me. I've read that if you delete cookies/browser data it fixes it, but when I tried, it didn't.

Wow,that's pretty...strange...Maybe it was just the video I was watching? Because I tested out another video on Youtube,and it worked.

Backlog (Games and stuff here)
My mediocre at best Youtube channel
My Steam profile, add me if you want to waste your time with an idiot
I'm what you call a "Filthy Casual" when it comes to Fire Emblem.
"Do you like hurting other people?" - Richard, Hotline Miami
Avatar: Take a guess.

Nintendo Network ID: DeviousCrossing | Twitter:

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic