Forums

Topic: Super Mario 64 VC Help

Posts 1 to 11 of 11

Hydrox

Something really weird is wrong with SM64 (VC). There aren't any sound effects. It still plays the music, but Mario's voice, coin sound effects, nearly every sound other than music is gone. I already tried re-downloading it, and it didn't work. I don't know how this happened, it was working and then it just didn't!

Help!

Hydrox

Nintendo Network ID: Akantares | Twitter:

theblackdragon

i forget, was there a mono/stereo option for this game? if you've got it set to stereo with a TV with only one speaker, the missing sound FX could be being routed to the speaker that isn't there.

i don't recall this game having separate volume controls for BGM/sound FX, but if they're there, that could be something to check as well. same for your sound setup, make sure all your cables are attached securely depending on what kind of sound system you're running from your TV :3

Edited on by theblackdragon

BEST THREAD EVER
future of NL >:3
[16:43] James: I should learn these site rules more clearly
[16:44] LztheBlehBird: James doesn't know the rules? For shame!!!
[16:44] Vintage: We have rules?
[16:44] Reala: don't expose the staff to sunlight, don't get them wet and don't feed them after midnight

Nintendo Network ID: gentlemen_cat | Twitter:

Hydrox

Yes. All of my other VC games work perfectly, it's just that this one doesn't have any sound effects! It's very strange.

Hydrox

Nintendo Network ID: Akantares | Twitter:

theblackdragon

Did you ever get around to checking your audio setup?

BEST THREAD EVER
future of NL >:3
[16:43] James: I should learn these site rules more clearly
[16:44] LztheBlehBird: James doesn't know the rules? For shame!!!
[16:44] Vintage: We have rules?
[16:44] Reala: don't expose the staff to sunlight, don't get them wet and don't feed them after midnight

Nintendo Network ID: gentlemen_cat | Twitter:

Hydrox

Yes, no luck. Thanks for the suggestion though.

Hydrox

Nintendo Network ID: Akantares | Twitter:

Aviator

Have you looked at the options. Also how many speakers does your TV have?

QUEEN OF SASS
In a way exhausting
we're problem solving
Drink 'til she's attractive
We're PARTYNAUSEOUS
Talking 'bout diplomatic
I brought my plastic
Making that peace attractive
We're PARTYNAUSEOUS
PSN: naviator_9

lockelocke

if you have no luck with adjusting stereo/mono audio settings, or whatever other setting are available for audio, I'd guess that maybe your save file is corrupted. do you experience no sound effects at the menu screen, or only once your saved game is loaded?

I'd try to move your save data onto an SD card (hopefully you have one) and remove the SD card from the Wii. Then, open Mario 64 and start a new game and see if you experience the same problem. I had a similar thing happen to my NES Legend of Zelda for VC.

i_am_error
3DS FC: 5198 - 2459 - 3589
backlockelockery

Hydrox

Deleting the save data didn't work. However, I noticed that when I tried to move the game data to the SD card, it said "The data may not have been moved." So, I deleted it and re-downloaded the game to the SD card, and now it works! Thanks for your help, everybody!

Hydrox

Nintendo Network ID: Akantares | Twitter:

Top

  • Pages:
  • 1

Sorry, this topic has been locked.