Help / Problems Forum

Topic: Streetpass fails to work

Showing 1 to 8 of 8

AuthorMessage
Avatar

Charizord

1. Posted:

Me and my friend streetpassed with our 3DS's once in the past. Since then, no matter what we do we couldn't get the streetpass to work. We even put the 3DS's on top of each other for an hour (no connection to the internet but wireless on). Nothing. Anyone with suggestions?

Edited on by Charizord

Charizord

AuthorMessage
Avatar

Birthday_Boy

2. Posted:

You can't Streetpass with anyone, or just your friend?

Past Names: Koops3, Klyo, Whirlpool, Titanics
If you're looking for a good Miiverse profile, do I have one for you!

3DS Friend Code: 4897-5952-1236 | Nintendo Network ID: Kyloctopus | Twitter: Kyloctopus

AuthorMessage
Avatar

Charizord

3. Posted:

I streetpassed with other people once, but never have I streetpassed the same person twice. Where I live it is kinda hard to find people who have a 3DS and are aware of the streetpass option

Charizord

AuthorMessage
Avatar

Birthday_Boy

4. Posted:

How much SD Card space do you have left. If you have no blocks left, (or little to no blocks) then that would seem be the problem.
If not I have no idea what is going on.

Edited on by Birthday_Boy

Past Names: Koops3, Klyo, Whirlpool, Titanics
If you're looking for a good Miiverse profile, do I have one for you!

3DS Friend Code: 4897-5952-1236 | Nintendo Network ID: Kyloctopus | Twitter: Kyloctopus

AuthorMessage
Avatar

Charizord

5. Posted:

Sorry, I have 20,000 more blocks and my friend has 60,000 more blocks. This is really annoying me.

Charizord

AuthorMessage
Avatar

cyphid

6. Posted:

The issue isn't the amount of space you have but the 3DS hardware. If you let the battery die all the way, for some reason the street pass feature glitches out. One possible fix, is enable and disable EVERY street pass option on your 3DS and you're friends 3DS system:

-Go to the 3DS "system settings", go to "Data management," go to "StreetPass Management" and Deactivate EVERY individual game's option.

-Back out of the system settings and turn off the 3DS entirely.

-I would also recommend going into the StreetPass Mii Plaza and go to "Settings" and change StreetPass and Spotpass to "NO" and back out of the settings and close the game afterwards. Then once again, turn off the system entirely.

I've had to do this very same thing to get it working again. All you have to do is reverse the steps I listed and everything should work again.

WII U ID: cyphid
3DS FC: 0130-2508-4092
PSN: cyphid

Games I'm Playing:
Professor Layton and The Unwound Future
Sakura Samurai Art of the Sword
Tekken Tag Tournament 2 Wii U Edition
Zombi U (WII U)
DOA 5 (PS3)

3DS Friend Code: 0130-2508-4092 | Nintendo Network ID: cyphid | Twitter: cyphid

AuthorMessage
Avatar

Charizord

7. Posted:

Ok, I'll try doing that. Good thing I don't have too many games that have streetpass.

Charizord

AuthorMessage
Avatar

dizzy_boy

8. Posted:

i`ve seen this before. the issue was date related. if it is, the mii`s you street pass will say "met one minute ago" until you`ve passed the date you met the mii.
e.g if you set your date to next week and street pass somebody, then change the date back to today, you can`t street pass them again until after next weeks date has passed. or, if you change the date back to next weeks date.
another thing to check is to make sure that the wireless thing on your 3DS is switched on.
sometimes, if my friend and i have trouble with street passing each other, we`ll take a walk to our local shop. that way we`re out of range from our routers, and on the very rare occasion we`ve had hits from other people too.
so my suggestion there is maybe go for a short walk or bike ride. being out of range from you router for a few minutes might help.

Edited on by dizzy_boy

http://www.gamercreated.com/user/id/17078
http://www.youtube.com/plotyourdownfall
NNID: Dr_Dizzy
i`ve been a slave from the cradle to the grave.