Forums

Topic: Huge lag while posting...

Posts 1 to 7 of 7

Joeynator3000

Not sure what's going on here, but I think it started either last night or today...When replying or making a post in general, it seems to take a long time to take you back to the thread. I ended up making double posts on accident because of it, is it just the servers or something?

...EDIT: Ugh, think its back to normal now, go figure...>_>

Edited on by Joeynator3000

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
A totally safe and not random link.
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

zezhyrule

It's been happening to me too. Thought it was just my computer or something, but now I guess I realize that it only happened when I posted on here.

[15:36] Corbs: Vita rules - 3DS drools!

zezloggery | i haz youtube | PSN ID: zezhyrule

[23:11] PhoenixCake:...

Joeynator3000

Yeah I was thinking it was my internet too, but everywhere else the internet runs smoothly. This site does too, but...the posting...maybe it'll go away now that I made a thread about it. xD

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
A totally safe and not random link.
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

pixelman

Yeah I've been noticing it too.

pixelman

Nintendo Network ID: pixelpowa

irken004

I've noticed a small posting delay, but not as significant as you guys are experiencing

Mabbit

Wait, could this mean the return of
SLOW MONDAYS!?!?
Yay for everyone who remembers that back in the day

Heisenberg says "relax!"
The user formerly known as briunj04
PSN=mabbit04/Summoner name(LoL)=briunj04

Top

  • Pages:
  • 1

Please login or sign up to reply to this topic