Forums

Topic: So, there's this weird glitch...

Posts 1 to 15 of 15

Joeynator3000

When going to the page, the site sometimes takes a long time to load....and when it finally does...
...um....yeeeaaah.
Untitled

...Spoilers don't work apparently...lol
Anyways yeah, refreshing returns it to normal, but this happens often, thought I'd let you guys know.

Edited on by Joeynator3000

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

Aqueous

The page is extra long?

Guest on NFR 57: http://nintendofreeradio.podbean.com/category/episode-57/

Nintendo Network ID: AqueousDoubt | Twitter:

Joeynator3000

That too I guess...when it loads like this, everything is weird.

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

TeeJay

It just hasn't fully loaded or the connection to the server cut off. Refreshing usually fixes the problem. No big deal.

Nintendo ID: TeeJay92

3DS Friend Code: 2423-1923-3519

Nintendo Network ID: TeeJay92

theblackdragon

does it only happen during certain times of day? it could be that the site is getting hammered when it happens... a shift+refresh should be enough to make things display properly again; it works for me whenever i see the site load like that :3

also, you know NL doesn't have spoiler tags, right? thank you for trying, though :3

BEST THREAD EVER
future of NL >:3
[16:43] James: I should learn these site rules more clearly
[16:44] LztheBlehBird: James doesn't know the rules? For shame!!!
[16:44] Vintage: We have rules?
[16:44] Reala: don't expose the staff to sunlight, don't get them wet and don't feed them after midnight

Nintendo Network ID: gentlemen_cat | Twitter:

Joeynator3000

I thought it did, I'm used to seeing them anywhere, lol
But yeah it seems to happen randomly...I know refreshing fixes it, but I still thought I'd let you know what's happening.

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

Rukiafan7

It happens much more frequently using the wii's internet browser

Owner of http://www.WiiWareWave.com

Stats
Reviews: 520
Features: 204
Developer's Interviews: 41

News editors and reviewers to review games on Sony & Nintendo platforms are needed!

Twitter:

kkslider5552000

this is a fairly common internet glitch in my experience

of course by common I mean "happens at least a couple of times a year"

Edited on by kkslider5552000

Beyond Good and Evil 2 better be happening! In the meanwhile though, here's a fun little Let's Play of the original. Think you'll like the game if you like Zelda!
LeT's PlAy BEYOND GOOD AND EVIL < Link to LP

3DS friend code: 2878 - 9709 - 5054
Nintendo Network ID: Slider...

Joeynator3000

lol I rarely use the Wii's/3DS's browser. xD

insert reason for avi change here
YES I MAKE STUPID MISTAKES CONSTANTLY, LEAVE ME ALONE!!!
ZOMG YOUTUBE!!!
TUMBLR!!!
Lzeon's name is here because he's a big meanie poopy head, and Megumi is smexy.

Twitter:

Tasuki

Yeah thats usually a connection problem when a page loads like that. It might be that traffic is high at that time or you are having connectivity issues. Just reload the page and it should be fine.

Push Square Moderator and all around retro gamer.

My Backlog

Nintendo Network ID: Tasuki311

Vincent294

Eureka wrote:

When going to the page, the site sometimes takes a long time to load....and when it finally does...
...um....yeeeaaah.
Untitled

...Spoilers don't work apparently...lol
Anyways yeah, refreshing returns it to normal, but this happens often, thought I'd let you guys know.

Looks like Reading Mode, most likely from an add-on that allows a Reading Mode, similar to the one built into Safari, but since you're using Firefox...it must be an add-on.

Vincent294

Nintendo Network ID: Vincent294

Chrono_Cross

This happened literally 5 months ago today. Why in God's name would you revive this?

Just for you.
"I'm just a musical prostitute, my dear." - Freddie Mercury

Vincent294

Viewtiful_Joe wrote:

This happened literally 5 months ago today. Why in God's name would you revive this?

Because I ran into it, and I knew what it was.

Vincent294

Nintendo Network ID: Vincent294

Chrono_Cross

Pretty sure he figured it out five months ago. But I guess that's just a silly assumption.

Just for you.
"I'm just a musical prostitute, my dear." - Freddie Mercury

theblackdragon

this was from back when we were having some issues with our servers keeping up with mad hits from our rapidly growing userbase — sometimes the pages wouldn't load, and when they did, it took forever and the CSS wouldn't load fully either. idk about a 'reading mode' or not, but when it comes to things that have long-since resolved themselves or run their course, please don't bother reviving the thread. thank you!

BEST THREAD EVER
future of NL >:3
[16:43] James: I should learn these site rules more clearly
[16:44] LztheBlehBird: James doesn't know the rules? For shame!!!
[16:44] Vintage: We have rules?
[16:44] Reala: don't expose the staff to sunlight, don't get them wet and don't feed them after midnight

Nintendo Network ID: gentlemen_cat | Twitter:

Top

  • Pages:
  • 1

Sorry, this topic has been locked.